in Wordpress Themes by timbrown (280 points)
closed by timbrown
I've created a WooCommerce Wordpress site from scratch with TT7 and exported it with content.  The site is blank when I install the theme. The background color is the only thing appearing. The content I created in TT7 is not importing at all, and there are no prompts to install content in Wordpress.  

I've uninstalled TT7 and reinstalled it several times. I've installed the latest release with the same result. I've even tried exporting the stock themes included with TT7 as WooCommerce sites and gotten the same result: a blank site with no content. I exported a stock theme as a regular Wordpress site with content and it did install correctly.

There's obviously a major bug here that needs to be fixed. I've tried this on a live site and on a XAMP localhost with the same result. This problem is occurring in the last two releases of the TT7 beta.
closed with the note: Issue solved.

1 Answer

by lisa-west (35.1k points)

As we are unable to generate the issue at our end, please open a support ticket: and provide the related ttr file in it. Our support team will provide you solution for the same.

by timbrown (280 points)
Never mind... The error was between the chair and the keyboard, so to speak. I installed and activated the template before installing WooCommerce.  Sorry!  BTW- WooCommerce is showing the exported TT7 template as out-of-date.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us