in Joomla Templates by phil-astley (140 points)
We started from scratch and though we ended up with reasonable first attempts at replacements for our Artisteer templates (which are badly dated - plan even more changes once we get the hang of it).

Having been bitten too many times, we restored a backup of the site to our PC (under XAMPP), checked it worked as normal, renamed the template folders as *.old, and then copied the folder created by TT. We figured that way the only change was the template itself

The header, footer and content shows - but not the menu, and not the side panels.

This must be a silly mistake we've made somewhere. We're not even close to experts - Artisteer was our tool from when we upgraded to Joomla (v1.5). We tried to compare the two templates but quickly got lost. So hopefully someone will have a clue what we need to do.

1 Answer

by templatetoaster (24.6k points)
It seems like you didn't configure the menu and sidebar modules, please refer to videos and instructions on following page to get started with it:

Otherwise you can open a support ticket here for one to one assistance:
by phil-astley (140 points)
We didn't understand template positions vary - thought they were standard to Joomla rather than the template tool. Very basic. Thanks.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us