Outdated WooCommerce

asked Feb 24 in Wordpress Themes by unmuted-media (480 points)

Your theme (ThemeName) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

 

WHATS THE WAY FORWARD?

1 Answer

answered Feb 24 by lisa-west (27,280 points)

Sorry for the inconvenience caused to you, currently TemplateToaster version 7 beta provide support for Woocommerce version 3.3.1. We have forwarded the issue regarding support for Woocommerce latest version i.e version 3.3.3 to our development team. We will soon update TemplateToaster version7 beta regarding same.

Anyone interested in localization of TemplateToaster v7 in exchange of a Pro License Contact Us
...