in Wordpress Themes by rocky_m (120 points)

How can i fix that ?

What is wrong ?

 

Warning: Cannot set max_execution_time above master value of 30 (tried to set 1200) in /wp-content/themes/boeck2/backup_recovery.php on line 9

Warning: Cannot set memory_limit above master value of 68M (tried to set 256M) in /wp-content/themes/boeck2/backup_recovery.php on line 11

 

i have asked my hoster, but they told me, that i dont get so high limit and so much time !

Please, help !!

1 Answer

by lisa-west (31.9k points)
Hi,

This is due to the function "ini_set()" being disabled on your web server (or by your web hosting provider). You can safely ignore this warning, which should not show if WP_DEBUG is set to false in the wp_config.php file.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us
...