in Wordpress Themes by magicalwonders (1.9k points)
edited by magicalwonders

I'm working on a theme and have just upgraded to the latest version of TemplateToaster  5.0.0.7438.

 

I've noticed that the "go to top" button on my exported theme has changed from red to grey! It still shows as red in the program, as can be seen in this screenshot.

 

When the theme is activated in Wordpress, it shows a grey coloured button, as in this screen shot -

I can see in the images folder of the exported theme that two images are now included for "go to top" button - gototop.png and gototop0.png. The code is referencing gototop.png which is a grey button, whereas the red button I created in TT is now being called gototop0.png

 

I can't see how to change the button in the program now either. Normally if you click an item in TT it will bring up the area at the top of screen where it can be edited. Now when I click the button, nothing happens. I can't even find at the top of the screen where a "go to top" button can be chosen, or edited!

 

Can anyone advise please?

1 Answer

by lisa-west (34.4k points)
For this, Go to WordPress admin -> Theme Options -> General -> Back To Top Icon -> remove the default path given there and save.
It will resolve the issue.
by magicalwonders (1.9k points)
Hello Lisa,

How do I change the button in the TT software though? If I want a different colour for example? I can't see where I can do that now in the lastest version.
by lisa-west (34.4k points)
To change the design of the " Go to top" button, go to TemplateToaster -> Body -> Scroll  -> More
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us
...