hyperlink funktioniert nicht

asked May 24 in Joomla Templates by prisiweb (220 points)
Hallo,

Im Kopfbereich erstellter Text verhält sich komisch, es gibt keinen Cursor im Text, und der Link läßt sich nicht anwählen obwohl im Quelltext die Hinterlegung richtig ist.

MfG

PriSiWeb

2 Answers

answered May 25 by lisa-west (27,280 points)

Please provide your Website URL so that we can check the issue at your end and guide you accordingly.

commented May 25 by prisiweb (220 points)
Hello,
The text / Hyperlink what i mean is "info@optik-altbauer.at" and the Telefonnumber on
http://www.optik-altbauer.at/index.php
Please help me in this Situation.
Best Regards
PriSiWeb
commented May 31 by lisa-west (27,280 points)
Sorry for the inconvenience caused to you, we have resolved this issue in latest build of TemplateToaster v7 i. version 7.0.0.15346. You may download the updated version from our download page: http://templatetoaster.com/download
answered May 30 by markus_ga (760 points)
Hallo PriSiWeb.

Mal eine Frage, kannst du die Beiträge über das Frontend auch nicht editieren? Bei mir werden partout die Icons zum Editieren nicht mehr angezeigt.

Gehe ich auf das Template aus der Version 6 zurück, alles ganz normal. Finde ich etwas komisch, dass es mit Version 6 relativ gut funktionierte, aber seit der Version 7, sich ein Fehler nach dem Anderen gezeigt hat. Ich habe hier leider nirgends einen Hyperlink im Kopfbereich, so kann ich dein Fehler, der wohl auch hier bestehen würde nicht nachprüfen.

Gruss

Markus
commented May 31 by lisa-west (27,280 points)
Sorry for the inconvenience caused to you, we have forwarded your edit icon issue to our development team. We will provide an update of TemplateToaster v7 regarding this issue as soon as possible.
commented May 31 by prisiweb (220 points)
Thanks for your efforts, should I use TT6 in the meantime?
best regards
PriSiWeb
commented May 31 by prisiweb (220 points)
Hallo Markus,

Ja das funktioniert bei mir auch nicht, ich versuche auf TT6 zu downgraden, ich melde mich wenn es dann funktioniert.
MfG
PriSiWeb
commented May 31 by markus_ga (760 points)
Hallo PriSiWeb.
Wie ich heute vom Support erfahren habe, soll das mit dem "Editieren" in der nächsten Version behoben sein. Probiere mal die neusten Version, welche es seit gestern gibt, ob das mit dem Link in der Kopfzeile darin schon behoben wurde. :)
Gruss
Markus
commented Jun 7 by prisiweb (220 points)
Hello,
Now it's all Right Thanks a lot.
best regards
PriSiWeb
Anyone interested in localization of TemplateToaster v7 in exchange of a Pro License Contact Us
...