in Joomla Templates by gfr2012 (340 points)
Good evening,

I tried to make a Joomla template with a border around the page. In the preview in FF and IE it's looking fine but when I use it on a real Joomla site, the borders on the sides of the page+sidebar (the area between header and footer0 will not show.

Any idea what's going wrong?

(using J2.5.7)

5 Answers

by templatetoaster (24.6k points)
Hi,

Please list your website URL where we can see the issue, you can also open a support ticket if you don't want to post the URL here: http://templatetoaster.com/support/
by gfr2012 (340 points)
The site is not connected to a domain yet but I will use the template for a short time on another site (where the problem is also showing): http://www.vakanties.pt. Please let me know when I can replace it again.

Thnaks
by templatetoaster (24.6k points)
Thanks for providing the details, we have already fixed this issue and the updated version will be available in few days.
by gfr2012 (340 points)
Thanks for providing the details, we have already fixed this issue and the updated version will be available in few days.


Thanks a lot, I will check it out and make a donation ;)
by templatetoaster (24.6k points)
TemplateToaster 1.4 beta having fix to this issue and lots of new features & improvements is now available, please try it and let us know the result: http://templatetoaster.com/download
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us
...