Startpage content not visible anymore

asked May 4 in Joomla Templates by ingo (420 points)
Hello,

after updating to the current TT version 7.0.0.15075 I realised that the text of my start page is not visible anymore(same with 15018). The header is still there. When I activate an older template in the Joomla backend, everything looks okay.

In addition, it is not possible to go back to a previous build 14xxx once you have saved your project with 15xxx, the file cannot be opened...

Regards

Ingo

2 Answers

answered May 4 by markus_ga (760 points)

Hallo Lisa, TemplateToaster Support.

The same here, the amounts are empty. That's exactly what I've found, but you can not find a mistake.

commented May 22 by ingo (420 points)
Hi Markus,
is it a bug oir a feature? In the meantime I found a workaround in the Joomla backend:
> select Content - Articles - Main Articles ("Hauptbeiträge", 3. item)
> for the startpage article select Options - Introducing Text ("Einleitungstext", 5. item)
> make sure that this option is set to "show / anzeigen", even if <ou don't use the "read more" feature.
With this setting the full text is visible, at least on my site.

Ingo
commented May 22 by markus_ga (760 points)
Hello, I found exactly the same solution. With the latest version, the category links are also easier to read and are displayed no more than H1.
What's still not right are the breadcrumb, these look totally different than in the template.  Look at the page with a tablet, I have 2 columns, but 4 columns are displayed.  : Update The support team of TT just informed me that the error with the columns can be fixed by a reinstallation.
answered May 4 by lisa-west (26,680 points)

Please open a support ticket at http://templatetoaster.com/support with screenshot of the issue. Our support team will provide you an appropriate solution.

Anyone interested in localization of TemplateToaster v7 in exchange of a Pro License Contact Us
...