in Wordpress Themes by pamar (230 points)

While I can add a title, content and background... the text at the bottom is incorrect grammar and spelling that doesn't appear editable.

Should be "Sorry for the inconvenience"  NOT "Sorry for in convenience"  (see image)

1 Answer

by robert-williams (820 points)

The text at the bottom is the content part which you can edit from the theme options at the admin end of WordPress. Please follow the following steps for the same:

WordPress-> Dashboard-> Appearance-> Theme Options-> Maintenance-> Edit the Content in 'Content for Maintenance Mode Page' text box -> Save.

by pamar (230 points)
Sorry, I should have said I don't want to put anything in the Description box because my client thinks it's too small of text and they can't stand the Times Roman font.  I tried just adding spaces, but apparently text needs to be in the box to overwrite your default.  Which I'll have to just add dots or lines... Can you please just spell the line correctly and fix the grammar so when Maint Mode is On it displays correctly? Clients are just really OCD about every part of the site's appearance.  Much appreciated!
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us
...