in General Discussion by glenn3505 (140 points)
Do you now support PrestaShop 1.7? I see I can save the theme in 1.7 but no instructions to install. The only forum answer I could find was over one year old.

                     thanks Glenn

1 Answer

by templatetoaster (24.1k points)
Sure, TemplateToaster software support PrestaShop 1.7, you can refer to instructions and videos on following page to get started: https://templatetoaster.com/prestashop
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us

---------------------------
Download TemplateToaster v8 Beta (What's New)
...