PrestaShop versions

asked Jan 14 in Issues/Bugs by kflaathe (120 points)

i have maked some templates but when i am making templates for PrestaShop i can´t shuse witch version i vant export too . 

PrestaShop does use these versions 1.6.1.10, 1.7.0.4, 1.4.11.1

1 Answer

answered Jan 19 by lisa-west (19,500 points)

TemplateToaster currently support Prestashop Version 1.6. We will soon provide Prestashop Version 1.7 support in future build of TemplateToaster.

commented Aug 11 by jasicu (100 points)
Does the current version of TemplateToaster 6.0.0.12050 create templates for prestashop 1.7 or are you still developing?

Thank you so much
Anyone interested in localization of TemplateToaster v7 in exchange of a Pro License Contact Us
...