in Joomla Templates by wilderer (500 points)

Ich habe eine Sideshow in ein Projekt (Template) eingebunden (integriert). Leider funktionieren die Übergangs-Effekte weder im Firefox, IE10, noch im Chrome. Es gibt nur 3 Effekte, die funktionieren.Übergangseffekte

Alles andere funktioniert nicht. Langsam werdet ihr immer schlechter!

4 Answers

by rnas (420 points)
Hallo Wilderer,

habe auch das Update 6.0.0.10757  gemacht,

bei mir funktionieren alle Effekte in

Firefox, IE10, Chrome, Safari und Opera.

Grüße Reiner
by wilderer (500 points)
@Reiner,

danke für deine Antwort. Kann schon sein, dass die Effekte direkt im CMS funktionieren. Aber in der Vorschau aus dem Projekt heraus funktionieren sie nicht. Dafür gibt es ja die Funktion "Vorschau", damit man es vorher ausprobieren kann.

 

@User

Ich habe aber noch ein anderes Problem. Beim einfügen von Bildern in die Slideshow wird automatisch immer der Link für "templatetoaster.com" gesetzt. Wenn ich den Link überschreibe ist alles in Ordnung.

Will ich aber den Link löschen, also eine Slideshow ohne Links, funktioniert es nicht. Es wird immer wieder automatisch der "templatetoaster.com" Link gesetzt. Kann das jemand bestätigen?
by rnas (420 points)
Hallo Wilderer,

auch aus der Vorschau heraus funktionieren bei mir alle Effekte.

Das mit den Links kann ich so nicht bestädigen, wenn ich den Link enferne ist auch alles gut.

Grüße Reiner
by lisa-west (31.9k points)
For your slideshow issue, please open a support ticket with your TemplateToaster project file at

http://templatetoaster.com/support , our support team will provide you the solution for your issue.
Interested in localizing/Translating TemplateToaster Software in your native language in exchange of a Pro License ? Contact Us
...